通達信春江水暖指标公式(圖文)

時間:2019-07-22 16:42:34 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

DRAWBAND(10,RGB(255,255,0),0,RGB(0,0,0));
DRAWBAND(20,RGB(253,190,0),10,RGB(0,0,0));
DRAWBAND(30,RGB(255,119,53),20,RGB(0,0,0));
DRAWBAND(40,RGB(255,0,0),30,RGB(0,0,0));
DRAWBAND(50,RGB(206,0,0),40,RGB(0,0,0));
DRAWBAND(60,RGB(206,0,0),50,RGB(0,0,0));
DRAWBAND(70,RGB(206,0,0),60,RGB(0,0,0));
DRAWBAND(80,RGB(206,0,0),70,RGB(0,0,0));
{MY指标公式網http://www.myzhibiao.com/}
T1:=100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
T2:=REF(CLOSE,1);
T3:=SMA(MAX(CLOSE-T2,0),20,1)/SMA(ABS(CLOSE-T2),20,1)*100;
T4:=BARSLAST(T3T1);
T5:=BARSLAST(T3T1);
春江:MA(IF(T3T1,T3-REF(T3,T4),0),2),COLORFF9900;
水暖:MA(ABS(IF(T3T1,T1-REF(T1,T5),0)),2),COLORRED;
DRAWBAND(80,RGB(0,0,0),水暖,RGB(255,255,255));
DRAWBAND(0,RGB(0,153,248),春江,RGB(0,153,248));

後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)