跟莊主圖 通達信主圖指标 源碼 貼圖(圖文)

時間:2019-08-10 11:49:13 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

跟莊主圖 通達信主圖指标 源碼 貼圖

跟莊主圖 通達信主圖指标 源碼 貼圖

跟莊主圖 通達信主圖指标 源碼 貼圖


MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
MAA8:=MA(C,8);
MAA21:MA(C,21),COLORRED;
KS:IF(MAA5>MAA21,MAA8,MAA21),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
買:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(買=1,5),LOW-0.05,'↖買'),COLORYELLOW;
STICKLINE(買,OPEN,CLOSE,2,0),COLORYELLOW;
MA5:MA(CLOSE,5),COLORYELLOW,LINETHICK2;
MA8:MA(CLOSE,8),COLORRED,LINETHICK1;
MA13:MA(CLOSE,13),COLORMAGENTA,LINETHICK1;
MA21:MA(CLOSE,21),COLORGREEN,LINETHICK1;
MA34:MA(CLOSE,34),COLORGRAY,LINETHICK1;
MA55:MA(CLOSE,55),COLORBLUE,LINETHICK2;
MA89:MA(CLOSE,89),COLORFF00FF,LINETHICK2;
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'賣出'), COLORGREEN;
VAR4:=REF(CLOSE,1);{WWW.GPXIAZAI.COM}
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
VAR7:=FILTER(VAR6,4);
DRAWICON(VAR7,HIGH*1.035,2);
DRAWTEXT(VAR7,HIGH*1.02,'賣出'), COLORGREEN;
STICKLINE(C>1.095*REF(C,1),O,C,8,0),COLORYELLOW;
N:=3;
L0:=0.00;
L1:=ABS(L-REF(L,1))<=L0;
L2:=ABS(L-REF(L,2))<=L0;
L3:=ABS(L-REF(L,3))<=L0;
L4:=ABS(L-REF(L,4))<=L0;
L5:=ABS(L-REF(L,5))<=L0;
精準線首次:=L1 OR L2 OR L3 OR L4 OR L5;
精準左:=FILTER(精準線首次,N) ;
天數:=BARSLAST(精準左);
LTS:=REF(L,天數);
精準右:=ABS(L-LTS)<=L0;
STICKLINE(精準左,L,L,50,-1),COLOR8080FF;
G1:=ABS(H-REF(H,1))<=L0;
G2:=ABS(H-REF(H,2))<=L0;
G3:=ABS(H-REF(H,3))<=L0;
G4:=ABS(H-REF(H,4))<=L0;
G5:=ABS(H-REF(H,5))<=L0;
G6:=ABS(H-REF(H,6))<=L0;
G7:=ABS(H-REF(H,7))<=L0;
G8:=ABS(H-REF(H,8))<=L0;
精準線1首次:=G1 OR G2 OR G3 OR G4 OR G5 OR G6 OR G7 OR G8;
精準左1:=FILTER(精準線1首次,N) ;
天數1:=BARSLAST(精準左1);
GTS:=REF(L,天數1);
精準右1:=ABS(H-LTS)<=L0;
STICKLINE(精準左1,H,H,50,-1),COLOR00FF00;


後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)