紅綠上下副圖指标 通達信 貼圖 自用主升走牛副圖(圖文)

時間:2019-07-13 00:22:01 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

紅綠上下副圖指标 通達信 貼圖 自用主升走牛副圖

優秀的指标都是簡短明了的。
股價波動起伏,說到底都是散戶與主力的博弈。一般來說,股價老是不按照散戶的意願走,才看着一隻票漲了,它又突然連續回調,弄得散戶無所适從。本指标就是根據主力與散戶的籌碼對比變化,來捕捉進入主升浪的股票。幾乎大部分強勢股票進入主升浪都會有提示。隻有當主力籌碼線上傳散戶籌碼線和浮籌時,才會開始主升浪。


A:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
B:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
紅柱:=SMA(A,3,1),LINETHICK0,COLOR0000FF;
藍柱:=SMA(B,3,1),COLORSTICK,COLORFFFF00;
{紅柱}
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR000088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLOR0000AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLOR0000DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLOR0000FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,2,0),COLOR008800;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,1,0),COLOR00AA00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.8,0),COLOR00DD00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.3,0),COLOR00FF00;
{藍柱}{WWW.GOODGUPIAO.COM}
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR880088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAA00AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDD00DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFF00FF;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,2,0),COLOR009999;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,1.5,0),COLOR00BBBB;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.8,0),COLOR00DDDD;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.3,0),COLOR00FFFF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盤:=3*VAR300-2*VAR400;
伏:=CROSS(操盤,VAR300) AND VAR300<2.1 AND C>O;
{
STICKLINE(選股,5,0,4,0),COLOR770077;
{
STICKLINE(選股,5,0,3,0),COLOR990099;
STICKLINE(選股,5,0,2,0),COLORBB00BB;
STICKLINE(選股,5,0,1,0),COLORDD00DD;
STICKLINE(選股,5,0,0.3,0),COLORFF00FF;
DRAWTEXT(選股,4.2,'伏擊'),COLORRED;
}
STICKLINE(伏, 0,10, 2, 0),COLORLIMAGENTA;
DRAWTEXT(伏,7.4,'★潛伏主力'),COLORYELLOW;
DRAWICON(伏,10,29);
DRAWICON(伏,9.3,29);
DRAWICON(伏,9,29);
A1:=C/REF(C,1)>=1.097;
DRAWTEXT(A1 AND 伏,5.4,'★打闆'),COLORMAGENTA;
B1:=C/REF(C,1)>=1.05 AND C/REF(C,1)<1.097;
DRAWTEXT(B1 AND 伏,3.4,'★大陽'),COLORMAGENTA;

X_1:=LLV(MA((LOW+HIGH+3*CLOSE+OPEN)/6,6),89);
散籌:EMA((LOW+HIGH+3*CLOSE+OPEN)/6*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+X_1,2),COLORGREEN,LINETHICK3;
趨勢:1.86*EMA(CLOSE,5)-EMA(CLOSE,13),COLORRED,LINETHICK5;
X_2:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
X_3:=IF(MA(CLOSE,17)<X_2,X_2,MA(CLOSE,17));
浮籌:X_3-(EMA(CLOSE,3)-X_3),COLORGREEN,LINETHICK3;

DRAWICON(CROSS(趨勢,散籌) AND REF(趨勢,1)<REF(散籌,1),散籌+2,13);
DRAWTEXT(CROSS(趨勢,散籌) AND REF(趨勢,1)<REF(散籌,1),散籌+3.5,'主');
DRAWTEXT(CROSS(趨勢,散籌) AND REF(趨勢,1)<REF(散籌,1),散籌+1.5,'升');
STICKLINE(CROSS(趨勢,散籌) AND REF(趨勢,1)<REF(散籌,1),散籌+3.5,散籌+5.8,0.8,1),COLORRED;
DRAWTEXT(CROSS(散籌,15) AND REF(散籌,1)<15,浮籌+3.5,'跌');

DRAWICON(CROSS(趨勢,浮籌) AND REF(趨勢,1)<REF(浮籌,1),浮籌+2,30);
DRAWTEXT(CROSS(趨勢,浮籌) AND REF(趨勢,1)<REF(浮籌,1),浮籌+3.5,'走');
DRAWTEXT(CROSS(趨勢,浮籌) AND REF(趨勢,1)<REF(浮籌,1),浮籌+1.5,'牛');
STICKLINE(CROSS(趨勢,浮籌) AND REF(趨勢,1)<REF(浮籌,1),散籌+3.5,散籌+5.8,0.8,1),COLORYELLOW;
DRAWTEXT(CROSS(散籌,趨勢) AND REF(散籌,1)<REF(趨勢,1) AND 趨勢<浮籌,散籌-1,'賣');

STICKLINE(CROSS(散籌,趨勢) AND REF(散籌,1)<REF(趨勢,1),散籌+3.5,散籌+5.8,0.8,1),COLORGREEN;



紅綠上下副圖指标 通達信 貼圖 自用主升走牛副圖

紅綠上下副圖指标 通達信 貼圖 自用主升走牛副圖

紅綠上下副圖指标 通達信 貼圖 自用主升走牛副圖

用法:當趨勢線上穿浮籌或者散籌其中之一,散籌線下行時,提示走牛,開啟主升浪;當紅色趨勢線同時上穿浮籌和散籌時,一般當天漲停,提示主升,後續連續拉升甚至拉闆,可能一舉抓到妖股;
但是也要注意:
1.信号出現後,不到當天收盤,随着股價的變化,可能會有變化,這也是好的指标都有的特征。但是一旦收盤,信号就不會變動。所以,萬一看到信号入手後,信号又消失,屬于正常現象。
2.任何一個信号出現後,盡量選擇近期沒有出現過信号的股票,如果是高位出現信号,最好不選。
3.趨勢紅色線同時上穿浮籌和散籌線為最佳,但是往往就是漲停,第二天如果高開五個點,量能強勁,可以考慮追入。
4.隻要提示信号沒消失,即便第二天碰上回調,隻要均線多頭排列,上漲勢頭沒變,一般都可以持股待漲。除非發生顯著下跌的問題,可結合其他賣出信号選擇先出。
5.當指标出現綠色柱狀線或者“跌”字樣的時候,可能是浮籌或者散籌過多,後期主力大概率洗盤,可以根據波段位置建倉或者清倉,隻要是賺了,都可以考慮出。
6.另外同時加入潛伏漲停輔助判斷,因為當出現走牛或者主升信号時,特别是出現主升信号時,股價一般都有一些上漲,不能保障最大限度獲利,同時為避免高位追漲後大概率回調,運用潛伏漲停指标配合觀察,主升和走牛信号出現在潛伏漲停信号柱之後,且零線柱子剛翻紅為最優,相對可放心大膽追入。
用好這個指标,抓強勢主升不是夢。但指标隻是參考,關鍵是運用指标的人。


後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)