通達信雙KD波段副圖指标 源碼(圖文)

時間:2019-07-13 00:27:42 作者:admin
後台-系統-系統設置-擴展變量-(内容頁告位1-手機版)

通達信雙KD波段副圖指标 源碼

通達信雙KD波段副圖指标 源碼


RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短K:SMA(RSV,3,1),COLORFFFF00,LINETHICK1;
短D:SMA(短K,3,1),COLOR3C3CFF,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
長K:SMA(RSV1,5,1),POINTDOT,COLORRED;
長D:SMA(長K,5,1),POINTDOT,COLORGREEN;
STICKLINE(短K>短D,短K,短D,2.5,0),COLOR0F0FFF;
STICKLINE(短K>短D,短K,短D,2,0),COLOR2626FF;
STICKLINE(短K>短D,短K,短D,1.5,0),COLOR4444FF;
STICKLINE(短K>短D,短K,短D,1,0),COLOR6060FF;
STICKLINE(短K>短D,短K,短D,0.5,0),COLOR7777FF;
STICKLINE(短K>短D,短K,短D,0,0),COLOR8E8EFF;
STICKLINE(短K<=短D,短K,短D,2.5,0),COLOR7A7A00;
STICKLINE(短K<=短D,短K,短D,2,0),COLOR8A8A00;
STICKLINE(短K<=短D,短K,短D,1.5,0),COLOR9A9A00;
STICKLINE(短K<=短D,短K,短D,1,0),COLORAEAE00;
STICKLINE(短K<=短D,短K,短D,0.5,0),COLORCCCC00;
STICKLINE(短K<=短D,短K,短D,0,0),COLORFFFF5B;
STICKLINE(長K>長D,長K,長D,2.5,-1),COLORRED;
STICKLINE(長K<=長D,長K,長D,2.5,-1),COLORGREEN;


後台-系統-系統設置-擴展變量-(内容頁告位2-手機版)
聲明:本文内容由互聯網用戶自發貢獻自行上傳,本網站不擁有所有權,未作人工編輯處理,也不承擔相關法律責任。如果您發現有涉嫌版權的内容,歡迎發送郵件至本站聯系郵箱進行舉報,并提供相關證據,工作人員會在5個工作日内聯系你,一經查實,本站将立刻删除涉嫌侵權内容。
後台-系統-系統設置-擴展變量-(内容頁告位3-手機版)